To better accommodate customers working on Saturdays, we are rescheduling our planned maintenance to Sunday, April 6, at the same time.
**** New Maintenance Schedule:
Start Time: Apr 6, 04:30 AM EDT
Estimated Duration: 2 hours
**** Expected Impact:
JMWE will not be available during the maintenance window. All JMWE-related functionality will be temporarily unavailable. Services will resume as soon as the maintenance is completed.
**** Action Required:
Users will not be able to access JMWE during this time. We recommend planning your work accordingly to avoid disruptions.
Thank you for your understanding and flexibility.
Posted Mar 31, 2025 - 09:58 EDT
Scheduled
We will be performing scheduled maintenance to improve JMWE system performance and reliability.
**** Expected Impact:
JMWE will not be available during the maintenance window. All JMWE-related functionality will be temporarily unavailable. Services will resume as soon as the maintenance is completed.
**** Action Required:
Users will not be able to access JMWE during this time. We recommend planning your work accordingly to avoid disruptions.
Posted Mar 28, 2025 - 10:29 EDT
This scheduled maintenance affects: JMWE for JIRA Cloud.